Gefangen im Adopting Loop

puffyx

New member
Servus, ich habe ein kleines Problem:



ich habe schon seit ein paar Jahren einen UAP-AC-LR. Auf einem Raspberry-Pi hatte ich den Unifi-controller laufen lassen. Mir ist der Pi kaputt gegangen, deshalb wollte ich den Controller auf meiner DS220+ laufen lassen.

Ich hab also per Docker das Unifi Image draufgespielt und kann mich auch mit meinem Unifi Konto anmelden und bin im Controller drin. Den Access Point hab ich resettet. Er wird auch im Controller gefunden und ich soll ihn "adopten" und dann updaten. Und das haut eben nicht hin. Es steht ewig lange "adopting" und nach einiger Zeit "disconnected".



Betrieben wird der mein Internet mit einer Fritzbox 7490. Dort ist der Port 8443 freigegeben.



Was mach ich falsch und was muss ich tun damit sich der UAP mit dem Controller verbinden kann?



Wäre um Hilfe dankbar...
 

Anhänge

  • adopting.png
    adopting.png
    48 KB · Aufrufe: 1

glasoline

Administrator
Teammitglied
Hi und willkommen. :)

Ist der Accesspoint und der Controller im gleichen Netz? Dann spielen für das adoptieren die Ports keine Rolle.
Du könntest mal auf deinem Accesspoint einloggen per SSH und mit "info" mitteilen, was du dort siehst.

Ein häufiger Fehlergrund ist, dass der Controller in keiner aktuellen Version läuft. Welche Version läuft dort?

Du kannst auch wenn du per SSH angemeldet bist, den Accesspoint so zurücksetzen:

sudo syswrapper.sh restore-default

und hiermit dann adoptieren (Adresse anpassen):
set-inform http://controller-ip:8080/inform
 
OP
OP
P

puffyx

New member
Danke für die Antwort. Hat sich erledigt. Ich musste beim Inform-Host im Controller die IP meiner Synology eingeben und jetzt geht es. ;)
 

glasoline

Administrator
Teammitglied
Danke für die Aufklärung. Bei der Stelle musst du in der Regel gar nichts eintragen. Ist aber hilfreich zB bei einem Umzug der Hardware.
 
Oben Unten